Heartland System Incident - Exchange Lite - VAPS & NWS
Incident Report for Global Payments
Resolved
Teams validated the network changes and this issue is now resolved.
Posted Apr 17, 2024 - 02:05 MDT
Monitoring
Teams have implemented some network changes and they are monitoring to ensure system stability.
Posted Apr 17, 2024 - 01:14 MDT
Update
Technical teams are still engaged and working on this issue. Updates will be provided as they become available.
Posted Apr 16, 2024 - 23:50 MDT
Update
Teams are focused on system stability within our networks. Additional updates will be provided as they become available.
Posted Apr 16, 2024 - 22:31 MDT
Update
Teams continue to monitor for system stability. Additional updates will be provided as they become available.
Posted Apr 16, 2024 - 21:13 MDT
Update
Teams continue to monitor system stability and ensure all regions are stable.
Posted Apr 16, 2024 - 20:18 MDT
Identified
Teams continue to research system health. The primary transaction impact for this issue was from 7:15 through 7:19 PM CT. Teams will continue to monitor.
Posted Apr 16, 2024 - 19:21 MDT
Investigating
Heartland is aware of an incident with transaction processing on Exchange Lite including NWS & VAPS. Teams are engaged on a bridge call working towards resolution. Additional updates will be provided as they become available.
Posted Apr 16, 2024 - 18:39 MDT
This incident affected: Heartland (NWS / PetroPay, VAPS).