Global Payments System Incident - Heartland NWS and VAPS
Incident Report for Global Payments
Resolved
This incident is resolved and transaction processing is operating successfully.
Posted Jul 24, 2024 - 08:56 MDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jul 24, 2024 - 08:28 MDT
Identified
The issue has been identified and a fix is being implemented. Additional updates will be provided as they become available.
Posted Jul 24, 2024 - 07:39 MDT
Update
Teams are continuing to investigate this issue. The issue is specific to merchants who are reliant on a single datacenter. Additional updates will be provided as they become available.
Posted Jul 24, 2024 - 05:13 MDT
Update
We are continuing to investigate this issue. Technical teams are onsite at the affected datacenter. Additional updates will be provided as they become available.
Posted Jul 24, 2024 - 03:48 MDT
Update
Technical teams continue working to resolve the issue. It has been determined that not all NWS or VAPS merchants are impacted, but impact may be specific to merchants reliant on a specific data center. Additional updates will be provided as they become available.
Posted Jul 24, 2024 - 02:42 MDT
Investigating
We are researching an issue with Heartland NWS / VAPS and we are investigating this matter further.

Our teams are working to resolve the issue as quickly as possible.
We will provide regular updates until the situation is corrected.
Posted Jul 24, 2024 - 01:56 MDT
This incident affected: Heartland (NWS / PetroPay, VAPS).