Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 22, 2026 - 13:00 MDT
Scheduled
The below maintenance has been cancelled and rescheduled for a later date.
GPC has been informed by Interac of an upcoming scheduled maintenance event.
Planned Start Date/Time: April 25th, 2026 - 23:00 EDT
Planned End Date/Time: April 26th, 2026 - 08:00 EDT
Provider Performing Maintenance: Interac
Description: Disaster Recovery (DR) Test
Service Affected: Interac MobilePay TSP service
Issuer: All issuing banks processing MobilePay
Impact:This change applies exclusively to Mobile Wallet and In-App transactions. During the maintenance period, end users can continue to complete transactions using their physical debit cards. MobilePay transactions might be declined.
Interac Change #:86756
Please note that Interac performs this maintenance and is external to Global Payments.
For any questions or inquiries about this notification please contact the Relationship Manager or GNAP Support Team: GNAP_Prod_Support@globalpay.com.
Posted Apr 22, 2026 - 12:34 MDT
This scheduled maintenance affected: Global Payments - Canada (GSAP Canada, GNAP Canada, Portico Canada ATL/RIC, Portico Canada GCP, GPAPI Canada).