SEV-1 (Critical) TSYS System Incident - Sierra Down - Not Processing Transactions
Incident Report for Global Payments
Resolved
This incident has been resolved.
Posted Aug 21, 2021 - 21:58 MDT
Identified
Our team has identified an issue and are taking steps to correct situation. We are continuing to investigate and monitor.

Our teams are working to resolve the issue as quickly as possible.
We will provide regular updates until the situation is corrected.
Posted Aug 21, 2021 - 19:51 MDT
Investigating
We are aware of an issue and investigating this matter further.

Our teams are working to resolve the issue as quickly as possible.
We will provide regular updates until the situation is corrected.
Posted Aug 21, 2021 - 19:30 MDT
This incident affected: TransIT (Merchant Center, Hosted, WebPASS / Virtual Terminal, CounterPASS/POS, MultiPASS / API Integration, Mobile Payment Acceptance), Transaction Express (TXP) (Hosted, Virtual Terminal, ProcessNow / Mobile Payment Acceptance), Transaction Central (Hosted, Virtual Terminal), and TSYS Merchant Authorization Platform/Core (Saratoga, Sierra).