Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2024 - 03:00 MST
Scheduled
Maintenance will be performed on TXP and TC infrastructure on November 11, 2024 through November 14, 2024 from 3:00 am to 5:00 am MT. This maintenance should NOT impact customers connecting properly to the gateways. We do not anticipate an impact to transaction processing on TXP and TC. However, with all production changes there is a possibility of a service interruption during this timeframe.
Posted Nov 08, 2024 - 10:52 MST
This scheduled maintenance affected: Transaction Express (TXP) (Hosted, Virtual Terminal, Batch Upload, Recurring Billing, Tokenization / Manual Billing, ProcessNow / Mobile Payment Acceptance, ACH Processing, Web Services, Integrated Widget) and Transaction Central (Hosted, Virtual Terminal, Recurring Billing, Batch Upload, Web Services, ACH Processing).