Heartland Exchange Lite, NWS & VAPS Debit declined transactions
Incident Report for Global Payments
Resolved
The third party maintenance has concluded and merchants are no longer experiencing sporadic declines on Debit. This issue is now resolved.
Posted Apr 30, 2024 - 05:02 MDT
Identified
Heartland is aware of a system issue affecting some merchants on the Exchange Lite, NWS & VAPS platforms who are processing Debit card transactions. Our Debit provider has advised that there is ongoing maintenance for a third party until 6:00 AM ET. Merchants may see sporadic declines when processing Debit. This issue is external to Heartland and Global Payments. Additional updates will be provided once they become available from the third party.
Posted Apr 29, 2024 - 23:28 MDT
This incident affected: Heartland (NWS / PetroPay, VAPS).